Jump to content
markgp

Cool Edit Pro

Recommended Posts

Hey everybody,

I recently recieved CoolEditPro 2.0 as a gift from my good friends. I know how the basics work because I have used a recording program similar to it in the past. I'm just having troubles getting a decent volume when I record. My guitar into my soundcard when I record and when I hit the playback button, the volume level isn't very loud. My guitar isn't turned up all the way, but if I turn it up any higher, the sound crackles and isn't very clear. I have also tried turning up the volume on CoolEditPro volume section and I don't notice a difference. I'm confused because I can get loud volume when I use my other recording program (Kristal). Any suggestions? :dunno:

Any help would be appreciated.

Thanks,

Markgp

Share this post


Link to post
Share on other sites

Hello Markgp,

I'm using Adobe auditions which I believe is very similar to cool edit.

If your really stuck you can use the amplify facility to increase your volume by

various amounts.

However, if the sound is distorting when you turn up your guitar volume, I think

there is a fault somewhere else, have you looked at the windows recording levels?

I unchecked 'microphone' and checked 'What you hear'.

Also you might want to look at your audio properties to ensure your soundcard is set as the 'recording device'.

Hope that gives you a few things to try,

Good luck,

John

Share this post


Link to post
Share on other sites
Hey everybody,

I recently recieved CoolEditPro 2.0 as a gift from my good friends. I know how the basics work because I have used a recording program similar to it in the past. I'm just having troubles getting a decent volume when I record. My guitar into my soundcard when I record and when I hit the playback button, the volume level isn't very loud. My guitar isn't turned up all the way, but if I turn it up any higher, the sound crackles and isn't very clear. I have also tried turning up the volume on CoolEditPro volume section and I don't notice a difference. I'm confused because I can get loud volume when I use my other recording program (Kristal). Any suggestions? :dunno:

Any help would be appreciated.

Thanks,

Markgp

1st-Options

2nd- Windows recording Mixer

3d- check the main volume in you computer on the MIC seting, check the propertyes and see if you have the "BOOST" option ;)

4th- I havent seen you in the messenger man, what hapen?

Share this post


Link to post
Share on other sites

I'm not very experienced with recording, but which input are you plugged into on your pc? I found that when I plug into my line in jack instead of the mic I don't get that crackling and the guitar is louder.Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×