Jump to content
powe6563

Latency sucks!

Recommended Posts

powe6563    0

I recently started fiddling around with Kristal after being an all Audacity guy since I started recording. I like that I can use way better effect plugins with Kristal, but they have 1/2 to 1 whole second delay/latency. Anyone know of a VST plugin that kills the delay or maybe another way around it?

Share this post


Link to post
Share on other sites
powe6563    0
ASIO4ALL... Do a search for it, it will take care of your latency issues...!!! Free download...!!! :o)

I downloaded and installed it, is there anything I need to do or will it just work next time I run kristal?

Share this post


Link to post
Share on other sites
nocat    0

Find the ASIO control panel and Set the lowest latency you can get without hearing

crackles in the sound, and you should be good to go... Oh, make sure Kristal is set up

to use ASIO instead of DX or MMW or some other thing...!!!

Cheers

Ben

Share this post


Link to post
Share on other sites
powe6563    0

I cant seem to get it to work what am i doing wrong? I set Kristal to use asio but the latency hasn't changed. I cant find a asio settings changer in kristal, and I don't know what to change in the asio off line settings to make a difference.:brickwall:

Share this post


Link to post
Share on other sites
nocat    0

Hey Bro! I'm not familiar with Kristal, but there should be a menu somewhere that lets

you configure your device settings, probably in the same place where you set it to use ASIO... Also, check in your control panel for an asio4all config icon... I'll look around on the net to see if I can find some info for you.... Be back...!!!

Share this post


Link to post
Share on other sites
nocat    0

I just read the FAQ for asio4all and the only thing I found was this:

use the "ASIO Control Panel" button from inside your audio application in order to adjust the driver settings

Apparently there should be a way to get to the asio control panel from within Kristal...

Share this post


Link to post
Share on other sites
Tekker    1

Hey powe,

I don't know if you've got it straightened out yet, but there is a quick tutorial on setting up ASIO drivers in Kristal here:

If you did not disable your other drivers, then you may still be using them instead of the ASIO drivers.

-tkr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×