Jump to content
Clancy

Forum Upgrade

Recommended Posts

Just to let you know that I have just finished a forum upgrade. You may not notice much difference but there are a few things that have changed. The main change is to the photo gallery. It's a much nicer layout and all in all is much easier to use.

I've also fixed the personal message notification drop down, which previously dropped down behind the user box and made it impossible to click on the first two messages on the list.

You also can now "Like" both statuses and photos in the gallery. This works much the same as facebook, you like something, you get notified when someone else comments on it.

Please let me know if anything isn't working as it should.

Cheers

Clancy

Share this post


Link to post
Share on other sites

Another change that I forgot to mention is:

For members that have uploaded an avatar but not a profile pic, your avatar will now be shown as your profile pic. This will show in "friends lists" "status updates" etc. If you decide to upload a profile pic at any stage, it will overwrite and replace the profile pic. This was done so that there aren't too many instances of that little gray man... because, I don't like him!

Clancy

Share this post


Link to post
Share on other sites

the text on the status updates doesn't show when i scroll down the page :dunno:

That's odd, I can't imagine what is causing that. I'm assuming you mean the status updates on the forum home page?

What OS are you using and what browser Sheraton?

Clancy

Share this post


Link to post
Share on other sites

yeah the status updates on the forum home page

only happens when i'm signed in.....shows up fine if i'm not logged in

i think i'm using vista, not sure what browser....it's not the latest one tho..

just mentioned this incase of an underlying problem......if it's just my browser or os then i can live with it...

Paul....

Share this post


Link to post
Share on other sites

Hi Sheraton, it probably is an underlying problem, that's why it would be good to know the browser you are using.

I don't think Vista is the problem. Are you using Firefox or Internet Explorer as your browser? If you go to Help and then about (in your browser) you should get a popup with the version number of the browser you are using. If it's not the latest version, it's probably worth your while to upgrade.

I noticed you replied to a status, how did you do that? From the Forum Home?

Clancy

Share this post


Link to post
Share on other sites

Hey Clancy :winkthumb: .......finally found it ...lol........i'm using internet explorer 7 :yes:

i managed to reply to an update because i wasn't signed in initially, so i could see the text, signed in then replied.......it's only the text that dissapears, if the status updates are at the bottom of the page(browser page) i can see the text on the first update, but it dissapears as i scroll down :dunno:

Paul..........

Share this post


Link to post
Share on other sites

Hi Sheraton. If you are using Vista, IE 7 isn't even supported. It's really meant for XP. You should at least have IE8, but I would recommend IE9, which is just out. It's a nice browser and a lot better than IE8. I put the download link for it in this topic.

Clancy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×