Jump to content
collinpassmore89

cant get my guitar to record

Recommended Posts

Hi all, new to forums so please excuse my lack of ability to short hand,

I recently got a Behringer UCG102, got the ASIO drivers for Vista (pain in the bum) got Kristal, got Audacity, got guitar combos, got a bunch of VST's I want to use, and got some iWant iPod speakers which work well for monitoring.

Now, I got the midi track I want to record to, however, when I plug my guitar into the cable slot on my UCG102, I get a little bit of reaction on the graphic equalizer, but no sound.... (yes the volume on my guitar is up =P)

Do I need to put my guitar through my amp first, or what?!

Im usually very good with computers etc, but this is really making me angry, as I am using it to lay down tracks to save money at the proper studio!!!

Thank you all in advance!!

Share this post


Link to post
Share on other sites

Welcome to the forum Collinpassmore89,

Theres a few things that need setting up beforehand, have a look here first...http://www.guitarforbeginners.com/forum/tekkers-lessons/5866-windows-sound-mixer/ to see if this helps...I also just learned from another post, that you can't hear yourself play using Kristal, you have to record then press play to hear what you've recorded.

'Tekker' has some great helpful tutorials here... http://www.guitarforbeginners.com/forum/tekkers-lessons/

Hope this helps until the more experienced come along.

Share this post


Link to post
Share on other sites
knight46    2

Hello Collinpassmore89, welcome to the forum. I have had some problems like this and had to go back and de-initialize (not sure if this is a word) the midi to get my guitar to record any sound. I am using Reaper, but it may be the same for others. The links that Kenny supplied are an excellent resouce.

Share this post


Link to post
Share on other sites
Maddog54    0

IF that is the same Behringer I have, you need to go into the windows mixing board/master volume menu thingy(I click on the little speaker in the lower right hand corner of the screen). Then under the options menu(not sure if vista has the same layout as XP??....I used vista one time on my Dad's computer and hated it so I never upgraded) anyway, you change the "mixer device" from your current sound card, to the interface(which is its own soundcard I think). I'm not a pro at this so maybe this info was useless, but that is how I got it to work.

Another thing I noticed is when you have it hooked up, you have to use headphones with the interface(or plug the speakers into the 1/4 output side) to hear anything unless you continuously switch back and forth with the soundcards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×