Jump to content
carol m

Interference

Recommended Posts

carol m    64

I've mentioned this before but tonight it is driving me crazy. It's always there since I got my new PC, but mostly it's low enought I can overcome it by turning the mic or line in vol down and then compressing after recording to bring the vol back up. Other times, like tonight it's much louder and it comes bleeping through even with the mic vol turned down. It gets worse and not so bad randomly and unpredictably (it just ruined a recording I had finally nailed all the way through). It's about 100bpm.

It's not any lights or appliance that I can work out. It's not the bleeping of the VCR timer. It didn't happen at all with my old PC. What is really strange is, I can hear it when I'm 'holding' on the landline telephone too. Not with the dial tone, but when I'm connected to another phone. We have 2 landlines, and one is used for the ADSL. Could it be something related to the phone lines?

Also, is there a way to insulate my PC? If anyone has any ideas, I would be grateful for any help. :)

Interference 2.mp3

Share this post


Link to post
Share on other sites
OldG    3

Hmm, have you tried disconnecting the modem/router when recording?

If that works, try new ADSL filters at every phone and satellite connection in the place.....

Good practice to disconnect from the net whilst recording anyways - what with random updates coming in to interrupt things ( and you can kill the firewall/antivirus safely)

Share this post


Link to post
Share on other sites
carol m    64

Thanks for that Old G. It makes no difference if my computer is connected to the net, but I haven't tried turning it off at the router. I'd have to do it only when no one else was here, I could start a violent revolution. Maybe when everyone is asleep. Good idea. Thanks.

Share this post


Link to post
Share on other sites
OldG    3

No need to interrupt anyone else's connection - just physically disconnect the cable or wireless dongle to your machine (which will tell you if that is the problem), and anyone else can carry on as normal.

If it still continues, try getting the maximum distance you can between the router and your interface... and so on - step by step'll get it I'm sure :)

Share this post


Link to post
Share on other sites
OldG    3

Ok, built in card then... never as easy as it could be, eh :)

Lets try this: Go to control panel> network connections> then disable the device there. Try this and tell us how you get on.

Share this post


Link to post
Share on other sites
carol m    64

I'll check it out tomorrow OldG. I'll have our in house router and network techy around tomorrow who will know how to do it. I'll check the turning off of the main router then too and see ilf that works.

It's nearly 1am here at the moment, and we just won a silver medal on the track and I'm exhausted (UK got gold:winkthumb: ). I need a bit of shut-eye. Thanks for helping me out with this. I'll post an update tomorrow.

Share this post


Link to post
Share on other sites
solidwalnut    5

Hey Carol, it will be a great and simple solution if you find out that all you need to do is to disconnect your ASDL from the router. If that isn't the case, bummer that it's a nasty ground loop in this pc that wasn't in the last. Hopefully this will work, but if it doesn't, you might look into getting an ac filter.

Here's hoping,

Steve

Share this post


Link to post
Share on other sites
carol m    64
Can someone send her one of those Line6 Toneport GX's JRRShop is just about giving away for 50 bucks? What is import duty like to Australia?

Nice thought pipelineaudio :claping: However.......due to a few recent ebay endeavors I have a 2 new hardware items to get to grips with already. I need to solve this bleeping first so I can concentrate on the new stuff - a Digitech and a Mac.

I currently have a Tascam interface which is connected and working well but the bleep is coming through inspite of this - I'm not plugging directly into Line In.

Progress today: The bleep is still there. The main problem is recording through the mic. When I use a guitar plugged in, I can turn down the Tascam vol guitar-in to dampen the bleep, and I can get a reasonable vol via the guitar without needing to compress to bring the vol on the recording up (although quieter than I would like).

With the mic-in, if I turn down the Tascam vol mic-in enough to dampen the bleep, the vol of the recording is way too low. If I then apply compression to boost the volume (even as low as -2db) the bleep comes roaring through and makes the recording useless. This didn't happen 3 days ago when the bleep was much quieter.

I turned off my wireless connection to the network router (all by myself!) but the bleep was unchanged. I also got the connection back OK!

Next step: hook up the old computer (old, full, and coming up with errors a lot - but fully working before it was replaced 3 months ago when we got a new router as well).

The computer turned on the same as it used to (sound of turning on the same) the screen was securely connected and with power BUT I couldn't get anything to show up on the screen, and the Tascam didn't light up (the computer was turning on but not connecting with Windows 2000 - my old system). The CD and DVD drawers opened OK but a DVD I inserted didn't show up on the screen. :dunno: Couldn't check anything with no picture/graphics.

Next step: See if the new 2nd hand iMac has the beep. I've got the Tascam linked up OK and I'm now going to see if I can get it to record in Garage Band.

I'll update in a while after I've worked out how to do that (got the check out the GB Help section)...

I still haven't tried turning off the router for the whole house.

I really appreciate how you all try to help me out all the time. :confused: Thanks.

Share this post


Link to post
Share on other sites
6string    81
Can someone send her one of those Line6 Toneport GX's JRRShop is just about giving away for 50 bucks? What is import duty like to Australia?

She's not allowed, she's under a self imposed GAS ban :laughingg:

Share this post


Link to post
Share on other sites
starsailor    20

Like the sound of that Line 6, not so cheap over here unless someone knows different, do they post worldwide?

Bet you're tempted Carol, be strong, have they got a Gasaholics Anonymous in Australia:devil2:

Does sound like the phone, I had the same sort of problems when I was on dial up, I got a similar sound from electrical interference, so I tested all my plug sockets and a couple of them were dodgy, our electrics were pretty dodgy full stop but it's sorted now and the noise went away, I'm not a tech as you know Carol so I can't really help, thought I'd mention that but don't know if it's relevant.

Just wondered and only an idea, could you set the Mac or the other computer up as a stand alone studio does depend on their power, my Studio Computer is used for writing songs and Recording/playing music and nothing else these days, the only issue is that hiss problem but I'm working on that, Scans etc. were butting in on my recordings so I made the whole set up independent, just an idea, hope you can sort this out Carol.

Cheers

Chris

Share this post


Link to post
Share on other sites
carol m    64
She's not allowed, she's under a self imposed GAS ban :laughingg:

I'd completely forgoten about that 6string - thanks for reminding me.:isaynothing:

I hooked up the iMac and.......bleeping in the same way - but, less. I could get a reasonable vol level with the Tascam mic vol down a bit. I really didn't think the Mac would be affected too.

So I switched back to the PC, and it was less there as well (like it does sometimes). So both machines are affected equally.

After I log off here, I'll try turning off the router itself.

Share this post


Link to post
Share on other sites
carol m    64

Hi Chris, I'm not sure about the phone because that hasn't changed. But it is odd that I can hear it when on the phone sometimes. The things that did change were a new router, and a new ISP provider (and the new computer) but if the Mac is affected as well I don't see how it could be the computer itself.

Share this post


Link to post
Share on other sites
starsailor    20
Hi Chris, I'm not sure about the phone because that hasn't changed. But it is odd that I can hear it when on the phone sometimes. The things that did change were a new router, and a new ISP provider (and the new computer) but if the Mac is affected as well I don't see how it could be the computer itself.

Hi Carol, if you're getting it on the Phone as well and as you say you didn't have the problem before it's possible it could be on the line itself, don't know if it costs anything out your way to get the Phone Company to check it out but it might be worth thinking about, it would rule that out of the equation.

Share this post


Link to post
Share on other sites
carol m    64

Well I just turned off the whole router system and every light and appliance in the house.....and the beep is there as loud as ever. Am I narrowing it down? It doesn't feel like it.:dunno:

Share this post


Link to post
Share on other sites
carol m    64

It's an older gadget: Tascam US122 (USB) with mic and guitar plugged into mic-in and guitar-in, and then into the PC or Mac USB Port.

Share this post


Link to post
Share on other sites

If you unplug both the mic and guitar input and turn their gains down, do you still see a noise on your meters?

If you are still seeing a noise there and you are using reaper, record a bit of the noise. 3 or 4 seconds should do it

After recording it, hit FileRender

When render is complete, you should see a box like this:

1087208355-Finished-in-000.116-29.8x-realtime.png

Click the circled box that says "shup file"

This will automatically upload the file to the Stashbox server. Once that is done you simply hit control-V to paste the file for download inside this forum on your reply

Shup was made for reaper users to easily and quickly share files of pretty much any sort, and is especially helpful for dignosis of problems like this...

You can also grab a standalone version of Shup-Uploading Tool from stashbox.org : free anonymous file hosting

This also allows quick screen captures and screencap uploads to make settings very simple to share.

Share this post


Link to post
Share on other sites
carol m    64

I don't get the bleep with no guitar or mic plugged in, but I recorded a sample anyway. I didn't get a Shup File option at Reaper, so I assume I have to get the stand alone version. I'll try that now, and in the meantime, this is what I did get.

7363.attach

Share this post


Link to post
Share on other sites

Ahh, that version of REAPER is from sometime between the cambrian explosion and the stone age :) Justin updates it ridiculously frequently, I think the shuplink got added after the one you have.

Its backwards and as forward compatible as it can be, so dont worry about losing anything if you update.

Ok, since we know now its not there without an input, can you now narrow down the noise to whether it is only guitar or only mic, or both?

Also, when you do find the noise, can you see if reaper is actually recording the noise? It should show up in the waveform somehow.

Share this post


Link to post
Share on other sites
carol m    64

Thanks for hanging in there pipelineaudio! I have it on mic-in and guitar-in on both PC and Mac, both Reaper and Audacity. I've just wasted a few hours conquering the Screen Shot/cut and paste into Paint/changing a bmp into a jpeg format etc. I'll record it in Reaper, but in the meantime here is what it looks like in Audacity with some minimal compression to get a good view.

7364.attach

Share this post


Link to post
Share on other sites

OK, looks very periodic. When you get a chance can you try with just the guitar plugged in, and if you get no noise, unplug the guitar and just do the mic?

Install shup and youll have an easy time doing the screen caps. Its as simple as hitting control alt k or whatever you have by default, clicking the upload arrow, then hitting control v to paste in here

Share this post


Link to post
Share on other sites
knight46    2

Pipeline,

I am running version 2.44 of Reaper and I don't have the Shup Button. I am going to download from your link above and try again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×