Jump to content
carol m

Reaper's Away!

Recommended Posts

carol m    64

Just to let you know Tekker, I downloaded Reaper. I'm knee deep in user-manuals, Tekker Lessons, Plugins and Soundcard Setups......and I'm drowning.....:laughingg: ......I have no idea if I've done anything properly, or if I've really done anything at all - but now I have to get some shut-eye. Tomorrow is a whole new day. :D

Share this post


Link to post
Share on other sites
carol m    64

This morning I opened Reaper and got an error message:

Error while opening your Audio Hardware:

Initializing ASIO driver

Would I like to view audio device configuration?

Well, no, but I did anyway:

Here are screen shots of what it showed

(and getting a Word saved screen shot into an jpg for uploading was a couple of hours of learning curve in itself)

When I installed Reaper last night I had my Tascam audio interface plugged into USB and this morning I didn't. I don't know if that makes a difference.

When I installed Reaper I did the Check for ASIO driver compatibility and it said it was OK but I'm not sure whether it was checking my hard drive Realtek soundcard or the Tascam.

The only other thing I did was choose US122 (the Tascam) instead of the RealTek option (that came up as the default).

I didn't ever click the 'Save as default project settings' tab, just the 'OK' one to get to the next screen.

I'm going to play some guitar now and await enlightenment :dunno: before I change anything more. If you get this far, thanks for looking :)

6899.attach

6900.attach

6901.attach

6902.attach

Share this post


Link to post
Share on other sites
Tekker    1
This morning I opened Reaper and got an error message:

Error while opening your Audio Hardware:

Initializing ASIO driver

Would I like to view audio device configuration?

When I installed Reaper last night I had my Tascam audio interface plugged into USB and this morning I didn't. I don't know if that makes a difference.

Have you tried plugging your Tascam back in?

The last screen shot you posted shows that you have no inputs selected. The "first" and "last" drop down menus for the inputs and outputs should not be blank. This would definitely give an audio hardware error, since you don't have an interface selected.

-tkr

Share this post


Link to post
Share on other sites
Tekker    1
PS: pretty cool screen shots eh tekker?

Yep, I'm doing that same thing for my Reaper lesson..... Which I'm working on right now btw! :)

I have all the screen shots done, now I'm adding the text.

-tkr

Share this post


Link to post
Share on other sites
carol m    64

I zipped over to Audacity for some light relief :reallymad: and I have had my settings so they record Mic in. I thought I would change it back to Line in, but have failed miserably. I have had it on line in before (changing the settings with some difficulty) but this time its refused to do what I want.

In Audacity My audio i/O in is at Microsoft Sound Mapper in and out and the mic works through the tascam with this setting (I have no idea why). My other options there are Realtek out or US122 out for playback, and Realtek and US122A-B out. I have tried changing these but nothing worked.

In my computer its more complicated. Programs - Entertainment - Sound Recorder - Edit - Audio Properties - Audio Devices -

Playback Options'

Its set on (and working for the mic on ) US122 out. Clicking volume takes me to a wav/volume window - Options - Properties -

Mixer Device US122 out 'playback'' is grey and recording' has the dot in the circle and 'other' is also grey. Clicking OK takes me back.

If I select US122A-B I get no OK option and lose the vol option (Wav or Synth).

If I select Realtek here I get all the volume control options in the window at the bottom plus the Playback (selected) and Recording options.

If I select 'Recording' option I get the same volume options in the window and when I click 'OK', I get the (long searched for) Select Recording option menu

I select line in. The only choice now is close or Options. Options - Advanced gives me the select line in/mic option again. Options - properties takes me back to the Properties window where I selected Realtek (I had to select it to get to the select line in/mic option). I didn't change this back to US122 after selecting Line in.

Back to Audacity: nothing happens with my guitar plugged in to Us122. But the microphone still works.

Now that I've typed it out I wonder if I have to change the Realtek back to US122 after selecting 'LIne in'before it will work? I think I tried that before though.

Anyone got any ideas?? I'm hoping that if someone can help me with this, other members might have a few problems solved too :dunno:

Share this post


Link to post
Share on other sites
Carol, I know that those manuals will not get you down and that you will be very pleased with Reaper. Enjoy...

+1. :yes:

The beginning was really frustrating for me.

But now that i've got it ironed-out, I've not looked back since.

Share this post


Link to post
Share on other sites
Tekker    1
In my computer its more complicated. Programs - Entertainment - Sound Recorder - Edit - Audio Properties - Audio Devices - Playback Options'

You shouldn't have to go through the Sound Recorder to get to Sound Properties.

Try going to the Control Panel --> Sounds and Audio Devices.

The windows mixer does not control the US122. The US122 should have its own mixer (separate from the windows mixer). For example, the mixer for my Aardvark Q10 looks like this:

http://www.pcrecording.com/aardvarkcontrolpanel.jpg

Try going to the folder where you installed the driver for the US122 and see if you can find an .exe file for the mixer.

So in order to be able to control the US122, select it Sounds and Audio Devices Properties (for both recording and playback) and then use the IS122 mixer to adjust its volume.

The mic/guitar setting is a physical switch on the US122. Did you try changing this?

-tkr

Share this post


Link to post
Share on other sites
carol m    64

Hi tekker, I'll check that out. I think you are on to something there.......it has always seemed way too difficult and complicated. Sorry to distract you from your own software exploits. Thanks.

On the US122 I have the mic into a mic in hole with mic switch selected, and the guitar into a line in hole with guitar selected. I've never had them both plugged in together at the same time before, but separately they have worked fine in the past.

Do you know why there are the two choices often: US122 - and US122A-B - is the A-B one the midi option?

Share this post


Link to post
Share on other sites
Tekker    1
Sorry to distract you from your own software exploits.

Actually, I'm working on my Reaper tutorial right now. I haven't worked on the chord generator today. I'll get back to that when the Reaper tutorial is done, which hopefully will either be today or tomorrow.

Do you know why there are the two choices often: US122 - and US122A-B - is the A-B one the midi option?

Is this in the Sounds and Audio Devices Properties? If so, does it appear under the MIDI music playback section or under the audio playback/record sections?

-tkr

Share this post


Link to post
Share on other sites
carol m    64

This is what I found in Control Panel:

Tascam - a nice picture of the unit (the outside)

Tabs for:

'Control Panel':only choices are Latency (512) and midi and audio enabled (selected).

OR

Tuner: a sharp/flat indicator (I'm in tune!)

An input square box (8)

A tuning standard (440)

In Control Panel of the computer:

Sounds and Multi Media

Tabs for

Audio: see screen shot - notice recording vol and adv are grey the audio menu and there aren't any useful options if I go to Properties from there.

Hardware:

see screen shot -US122 Interface: Properties: Mixer Devices

and screen shot - Tascam US122

In the Tascam manual, they go on from the installation to tell you how to 'interface your audio with Cubase' - which is where I drowned a week ago!!!

Hang on..........uh oh......its How to interface with Cubasis not Cubase (what the hell is that!!)

Time for a cuppa and good lie down before the next round.

6905.attach

6906.attach

6907.attach

Share this post


Link to post
Share on other sites
OldG    3
Have you tried plugging your Tascam back in?

The last screen shot you posted shows that you have no inputs selected. The "first" and "last" drop down menus for the inputs and outputs should not be blank. This would definitely give an audio hardware error, since you don't have an interface selected.

-tkr

I use a Tascam with Reaper and I think I can help here...

The screenie shows that you have selected the tascam as the audio device - now Reaper needs to know which ins and outs to work with.

For the blank boxes, try setting 'in' to analog 1 & 2 and out as the same - In effect, telling reaper to 'see' inputs 1 and 2 for recording and playing back through outputs 1 and 2 (left and right stereo output).If more analog channels are available then enable them as needed ( mine has 8 you can record simultaneously)

Set up this way, you will need to connect some kind of amplifier and speakers to the Tascam outputs to hear anything - any home stereo with an 'aux in' will do.

Share this post


Link to post
Share on other sites
OldG    3

Cubasis is the cheapest option in the Cubase family , I wouldn't bother with learning that stuff myself.

Oh yes, the ASIO hardware error means that you need to switch on or connect the Tascam.

Your new screenies show that you have windows using your Tascam too, this means 2 things,

1, you'll get great quality sound with everthing the computer does

2, you'll definately need an amp and speakers (or headphones) connected to the Tascam to hear anything

Share this post


Link to post
Share on other sites
carol m    64

Thanks for that info Old G. I've been searching the net for more Tascam info and I've learned this about my older version:

Troubleshooting (Windows) When installing the US-122 for the first time, if you experience any unusual behavior, here are some things to check

Audio Drivers In Control Panel / System / Device Manager (Win98SE/ ME) or

Control Panel / System / Hardware / Device Manager (Win2000/ XP) find the Audio control panel.

Its called Sound & Multimedia in Windows 98/ME and Windows 2000/XP.

You should see two entries for the US-122

• TASCAM US-122

• US-122 WDM Interface

In Control Panel / Multimedia,

select the Audio tab.

Under Playback, US-122 Out should appear in the drop down menu

Under Recording, US-122 L:R should appear in the drop down menu

I have all this correct, so this tells me I have it set up correctly, and the US122A-B that I have is what they call the US122L-R and refers to the two input options.

Somewhere I read that my Tascam unit uses the on-board computer audio controls and then

"Our new (!) US-122 fore-goes faders, displays and controls to provide an

Incredibly compact “bridge” for getting audio into your computer.

It features two XLR-based, phantom powered mic inputs".

(notice how they 'forego' and then emphasise the 'incredibly compact' advantages of my old unit :laughingg: I think that's called 'spin'.)

So this means I have it installed OK. I'm not going to worry about getting Audacity to do what I want.......I'll work on Reaper and I think that will do what I want, once I know what I want...:online2lo:sleep1: That was one looooong day.

Share this post


Link to post
Share on other sites
carol m    64

Just to let you guys know the outcome of trying to get my Tascam to work properly in Audacity. After a methodical series of trial and error, it turns out the second input side on the Tascam (mic in and line in options) doesn't work! (a second hand Tascam 122 - an older model).

When I used the guitar line in on the unit's part A, both mic and line in worked perfectly (I had been using mic in on side A and line in on side B). And......I didn't have to change any settings on my computer's own soundcard to switch from one to the other at all.

I tested the side B in Reaper and I got a very, very low signal at max +db gain and all settings on Max. I probably won't bother trying to get it fixed because I won't be recording guitar and mic at the same time. The Tascam manual says you can do this (recording both mic and guitar in side A at the same time) but its not recommended (one switch to choose either mic in or line in for each side).

So many hours wasted fiddling with the computer settings, and none of it necessary if the Tascam had been working properly.

A huge thanks to Tekker, Old G, and friends who helped me work through all this - and also the many other tekky mysteries I've been battling through lately :yes::grouphug:

Share this post


Link to post
Share on other sites

So many hours wasted fiddling with the computer settings

Hey! that's what life is all about

Back in the day it was noodling with variable capacitors and sticking trim pots everywhere. At least this way you arent directly inhaling lead fumes all day :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×