Jump to content
hb

not recognizing microphone

Recommended Posts

hb    0

I posted too quick and should have studied the volume control longer. When I said that the "mono in" was selected, I should have said that it is the only one selected on the "mute" box. All others are not selected on the "mute" box. Guess I got in too big of hurry.

hb

Share this post


Link to post
Share on other sites
Tekker    1
When I said that the "mono in" was selected, I should have said that it is the only one selected on the "mute" box. All others are not selected on the "mute" box.

If you're seeing "mute", then you're in the playback options, not the recording options.

Open the mixer and go to the Options menu --> Properties

Then select Adjust volume for Recording.

Here you will be able to select which input you use and adjust the volume for it.

-tkr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×