Jump to content
hb

not recognizing microphone

Recommended Posts

I think I had this problem a year or two ago and can't remember what I did to fix it. I am running windows XP and have a little microphone plugged into my computer. I tried to do something in Audacity the other day and it didn't show that it was hearing any sound. I went to my little XP sound recorder to see if it worked and it just flat-lines like it doesn't hear anything. I have dabbled around in the sound properties but can't seem to figure out what's going on. Can anyone help?

thanks in advance,

hb

Share this post


Link to post
Share on other sites

Bet that you have line in checked in your XP recording program instead of Mic in. Don't use Audacity, but in my NTrack if I go to "view" I can access my soundcard and change the inputs. You can also access thru your control panel

Bob

Share this post


Link to post
Share on other sites

Running XP here and a creative labs soundcard. Had to use the creative labs "mixer" (found thru the start menu) to set my desired device as "what you see is what you hear".

Share this post


Link to post
Share on other sites

Hey HB, check in the middle of the tool bar in audacity and be sure "microphone" is selected from the drop down menu.

then you could check under "edit" > "preferences" > "Audio I/O tab > and make sure your sound device is the right one selected.

another place to check is to "right click" on your "volume icon" on your pc's tool bar and select "open volume control" > "options" > "properties" > and make sure the same sound device is showing in the selection box, while on that same window click "recording" and make sure that "microphone" has a check in its box and when you click OK another recording window should open showing that microphone has a check in its column. Hope that does it for you.

Share this post


Link to post
Share on other sites
Hey HB, check in the middle of the tool bar in audacity and be sure "microphone" is selected from the drop down menu.

then you could check under "edit" > "preferences" > "Audio I/O tab > and make sure your sound device is the right one selected.

another place to check is to "right click" on your "volume icon" on your pc's tool bar and select "open volume control" > "options" > "properties" > and make sure the same sound device is showing in the selection box, while on that same window click "recording" and make sure that "microphone" has a check in its box and when you click OK another recording window should open showing that microphone has a check in its column. Hope that does it for you.

Not finding, "middle of toolbar...microphone" Can you elaborate a little?

thanks,

hb

Share this post


Link to post
Share on other sites

Theres a little "window" or "box" with a drop down menu {triangle looking thing} its not quite in the middle in the upper portion where all of your "tools" for audacity are.

Edit - if you look at this "part 1 how to" at about the 2:16 mark it shows a great shot of it. here..........

http://www.guitarforbeginners.com/forum/music%7Cguitar-software/13491-how-start-recording-audacity/

actually thats not the right place in that shot, but it gives a good example what your looking for. same picture but over to the middle "left" of the screen

Share this post


Link to post
Share on other sites

It sounds like you have the wrong input selected on your soundcard. Try going through the steps here and see if this helps.

http://www.guitarforbeginners.com/forum/tekkers-lessons/5866-soundcard-mixer/

Running XP here and a creative labs soundcard. Had to use the creative labs "mixer" (found thru the start menu) to set my desired device as "what you see is what you hear".

Generally you don't want to use the "record what you hear" option. Because this records everything that goes through your soundcard. So if for example, you record a lead guitar part over a backing track, your new recorded track will have both your lead guitar AND the backing track.

If you select either the mic or the line input (depending on which one you are using) then your new recorded track will only have your lead guitar part. Then the recording program can be used to mix the two together.

-tkr

Share this post


Link to post
Share on other sites

Thanks to all..........I've tried everything. Nothing fixes the problem. Don't know what's going on.....perhaps the mic just doesn't work.

hb:dunno:

Share this post


Link to post
Share on other sites

Yes, I can get sound fine. I recently opened audacity to make a recording and when playing back, I had nothing. I opened xp's sound recorder to make sure I could record and the playback had nothing on it. I called my computer store and they quickly went through my settings, but in short, they said it could be a multitude of things. In laymen's lingo......we're tired of talking on the phone! I can open audacity and play saved recordings, play midi's, and you tube files, so I think it has something to do with the recording part. I went through this about a year or so ago, but don't remember what I did to fix it. Technology is a great thing.............when it works!

hb

Share this post


Link to post
Share on other sites

Yes, my first thought is to go buy another inexpensive mic, it would probably be cheaper than one hour at a computer store. I'll try that first.

thanks,

hb

Share this post


Link to post
Share on other sites

Before buying another mic, hit the record button and unplug the mic and plug it back in a few times. If you don't see a bunch of spikes in the recording then it's somewhere either in Audacity or in the sound card settings.

-tkr

Share this post


Link to post
Share on other sites
Before buying another mic, hit the record button and unplug the mic and plug it back in a few times. If you don't see a bunch of spikes in the recording then it's somewhere either in Audacity or in the sound card settings.

-tkr

I opened the sound recorder, hit record, then un-plugged and plugged the mike in several times. When doing this, I could hear scratch, (for lack of a better term), coming through the speakers as I was plugging and unplugging. When I hit playback, I could see the green line growing at the places where I was moving the mic chord in and out. I could also hear the RECORDED "scratch" coming through the speakers.

Does this mean anything to you?

thanks in advance,

hb

Share this post


Link to post
Share on other sites

If you have nothing else in between the mic and the sound card, then it's likely there's a problem with the mic chord or the mic itself.

Can you get another mic to try out?

-tkr

Share this post


Link to post
Share on other sites

Thanks......I'll try another mic.....I take it from your reply that everything internal seemed to be functioning on my machine????

hb

Share this post


Link to post
Share on other sites
I take it from your reply that everything internal seemed to be functioning on my machine????

Yep, if you recorded noise when you plugged your mic in then the sound card setup is working correctly (otherwise you would have recorded more silence).

-tkr

Share this post


Link to post
Share on other sites

Ummm, stupid question, almost hate to ask...

Does it have an off switch? Some mic's have an on/off switch... and obviously if its switched off it creates symptoms not unlike your describing.

Share this post


Link to post
Share on other sites

You should also check the mixer record dialog for the advanced button under the mic slider. It opens a dialog box that allows you to select a 20db boost for the mic. It should be checked.

You need to open the mixer panel, check under options and make sure "Advanced" is checked, then select "properties" under options. Pick "recording" under "adjust volume" section and make sure that microphone is checked under the selection of slider you want visible. Hit OK and you should see the mixer panel for record control. There should be an "advanced" button under the mic slider. Click that and the dialog that opens should have a 20db boost option. Make sure it's checked. This will increase the volume of the mic to a usable level.

Share this post


Link to post
Share on other sites

Thanks to all! It WAS the mic afterall!

Some follow up questions now that I got all this good help. In my volume control, mono in is selected and not microphone but it seems to be recording okay, so should I just leave 'mono in" checked?

Fly135.....when I click options, my "advanced" button is greyed out and the computer tech said that I didn't have whatever it took to use that option.

Also when playing back recordings whether it be on the sound recorder or audacity or whatever, the volume is so low that it's barely audible. Can this be corrected? I have tried a few things but nothing seems to fix it.

thanks in advance,

hb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×