Jump to content
Clancy

New GFB&B audio/video test chat room... try it out and leave your feedback.

Recommended Posts

It was fummy you know I was expecting to see this guy with dark hair and sun glasses :)

Nice to put a face to a name Eddie , yeah next I 'll try to bring some {lol}

Trev

Elle : Go in settings you can turn the echo down you need it just under half I found out

Share this post


Link to post
Share on other sites

Was telling Spraytech some story's I've heard from my a guy at my dad's work. Got to love drunk afterparty stories. :D :D :D

I'll get around to telling em some time on an other topic :P.

Share this post


Link to post
Share on other sites

Clancy or any computer whiz: I set up my webcam and on my screen it shows everything as it should.....but, when I go into the video chat room when I click on video nothing happens. I had put a picture in before. I edited my profile and checked webcam but it still doesn't show. I have a PC. In the help area it said I may have to remove the WDM Video capture for Windows. When I try to do this I get a dire warning that my system is dependant on this and may not function if I remove it! I have a Logitech Notebook Deluxe Webcam. So........the question is WHAT DO I DO???????????????

Share this post


Link to post
Share on other sites
Why don't you visit Dewy Clancy?

The thought of going on there gives me stage fright.

Skip

Sorry :oops:

I was replying to a post by Clancy that I now know was on page one.

Can you go on there and just listen without the ones participating knowing your there?

Skip

Share this post


Link to post
Share on other sites
Clancy or any computer whiz: I set up my webcam and on my screen it shows everything as it should.....but, when I go into the video chat room when I click on video nothing happens. I had put a picture in before. I edited my profile and checked webcam but it still doesn't show. I have a PC. In the help area it said I may have to remove the WDM Video capture for Windows. When I try to do this I get a dire warning that my system is dependant on this and may not function if I remove it! I have a Logitech Notebook Deluxe Webcam. So........the question is WHAT DO I DO???????????????

Doty, I don't know what the problem could be... what webcam do you have? I wouldn't go removing anything. Next time you are in there, give me a yell (if it's not the middle of the night here) and I'll jump in and see if I can help you troubleshoot while you're in there.

It should be just a matter of allowing Flash to access your webcam, I think you may have just missed a step.

Clancy

Share this post


Link to post
Share on other sites

The thought of going on there gives me stage fright.

Skip

No need for stage fright Skip. You don't need to perform. You can be an audience. Most of us are.

Clancy

Share this post


Link to post
Share on other sites
You can access it with just a PC Neil. You'll be able to hear everyone but they'll not be able to hear you. You can still communicate with others by typing messages into the chat window but it's probably not ideal.

Using a mic will allow you to talk with everyone but it would be best to get a headset with built-in mic as this will eliminate feedback. Best of all would be if you've got a webcam which will allow everyone to see and hear you.

A belated thankyou for the reply si16!

Share this post


Link to post
Share on other sites
Tried loggin in with my username (coldethyl) but wasn't accepted. It said invalid username.:helpsmili

Neil,

Did you try and login as Guest or as a member of the net. If you use Guest login it will accept anything.

Share this post


Link to post
Share on other sites

Most people login as a guest, including me. No big advantage in doing it any other way.

Its a great place, had a good chat with Eddie, Smort, and Spraytech. Thanks again for making it possible. :winkthumb:

Share this post


Link to post
Share on other sites

Got my webcam working. Rockerbob and JayJay helped me! It was very simple...........I had the preview panel open on my computer! Guess what....it won't work if you do that! The instructions and trouble shooting failed to tell me that....or they didn't explain it in layman's terms that I understood!:hammer:

Share this post


Link to post
Share on other sites

That's excellent Doty. Yeah I think if you use the preview, then the software that is generating the preview would be hogging the cam and therefore you wouldn't be able to use it for another application.

Glad you got it working anyway... I saw that RB and JayJay were in there with you trying to sort it out... and with geeks like that, you'd be set in no time. :D

Clancy

Share this post


Link to post
Share on other sites
Neil,

Did you try and login as Guest or as a member of the net. If you use Guest login it will accept anything.

This is what I keep getting no matter what I put in as a username and password.

You have entered an invalid username and password combination. Please try again.

<SCRIPT language=javascript src="http://www.userplane.com/chatlite/medallion/chatlite.cfm?DomainID=89585f85fa608e09b0036e31f789fcd8&InitialRoom=&app_str=ch"></SCRIPT><IFRAME style="WIDTH: 200px; HEIGHT: 100px; BACKGROUND-COLOR: transparent" marginWidth=0 marginHeight=0 src="http://www.userplane.com/chatlite/medallion/chatlite-iframe.cfm?app_str=ch&domainid=89585f85fa608e09b0036e31f789fcd8&C=0&InitialRoom=" frameBorder=0 scrolling=no></IFRAME>

Share this post


Link to post
Share on other sites

Messenger type (one on one chat) (video and audio available)

Chat Rooom (video and audio available)

This is what my start page looks like...

This didn't transfer like I thought it would there are sign in boxes like yours but without the Userplane box.

Share this post


Link to post
Share on other sites
Skip,

Get in there, its a great thing. And yes you can.

After reading your post to me I did sign up and logged on but it seemed the only option offered me was to type in a message, no sound was offered.

From other posts it seems a web cam has to be involved, I do have one but removed the program from my computer because the latest Norton anti virus program I had to install uses up so much of my memory that I removed all of the programs that I never use, just to live with the Norton program.

Thanks eddie,

Skip

Share this post


Link to post
Share on other sites
After reading your post to me I did sign up and logged on but it seemed the only option offered me was to type in a message, no sound was offered.

From other posts it seems a web cam has to be involved, I do have one but removed the program from my computer because the latest Norton anti virus program I had to install uses up so much of my memory that I removed all of the programs that I never use, just to live with the Norton program.

Thanks eddie,

Skip

You don't need a webcam skip, you can just use audio (a mic) or you can just go in there and type... or not type and just be an audience.

Clancy

Share this post


Link to post
Share on other sites
This is what I keep getting no matter what I put in as a username and password.

You have entered an invalid username and password combination. Please try again.

If you are signing in as a guest Neil, you do not need a password. You only need the password if you have signed up as a Userplane member, which you do not need to do. Just type a username into that login box.

Go to this page - http://www.guitarforbeginners.com/forum/testchat.html and type any name into the second box... don't click "Use my Userplane ID" or you will be asked for a password.

Let me know if that still doesn't work for you.

Clancy

Share this post


Link to post
Share on other sites
You don't need a webcam skip, you can just use audio (a mic) or you can just go in there and type... or not type and just be an audience.

Clancy

Yesterday when I signed up I used Skip as my user name and it was accepted, I attempte to get back on there tonight and it didn't recognize me and when I went to join up again it said my user name had to have at least 5 letters, so I used wcostley.

As far as I can tell there is no one on there, I typed in a couple of messages and no one answered, I did find a place to click on to activate sound and immediatly started getting a mild static sound out of my speakers, so I think that's working, does this mean that there just isn't anyone in there or am I still doing something wrong?

I still have it open, right now.

Skip

Share this post


Link to post
Share on other sites

Hi Clancy, I did exactly as you suggested but after just putting in a name it came up with a warning box that said:

"Warning! You have just entered your username and password into a non-Userplane form. The site you were on could have accessed your password. Click OK to open an official Userplane window to safely change your password."

If I clicked either OK or Cancel it would just keep coming up with the Warning! box all the time.

Share this post


Link to post
Share on other sites

...and you didn't put a password in Neil?.. well that just makes no sense... how very odd. Just checking... there was no box to add your password right? and that message appeared?

Clancy

Share this post


Link to post
Share on other sites

As far as I can tell there is no one on there, I typed in a couple of messages and no one answered, I did find a place to click on to activate sound and immediatly started getting a mild static sound out of my speakers, so I think that's working, does this mean that there just isn't anyone in there or am I still doing something wrong?

I still have it open, right now.

Skip

If you didn't see any names to the left of the chat box then you were probably alone there Skip. Just try your luck at another time.

Cheers

Clancy

Share this post


Link to post
Share on other sites
...and you didn't put a password in Neil?.. well that just makes no sense... how very odd. Just checking... there was no box to add your password right? and that message appeared?

Clancy

Nope! Didn't put in a password at all. As soon as I typed in a name and pressed "enter" it came up with that box and no matter whether I pressed "OK" on the box or "Cancel" the box just kept on reappearing and I couldn't get rid of it until I clicked on the X at the top right hand corner of my screen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×