Jump to content
Dewy

Distortion issues with Kristal

Recommended Posts

Hello everyone... Inspiration has struck and I want to record some scratch tracks to share with the guys. I've experimented with Kristal once or twice, never had any trouble doing a simultaneous Vocal guitar recording, but could never multi-track due to latency issues.

So reading in this forum I find the suggestions to use the Asio all4one driver, and I try this. Now, everything is so distorted, and sounds like its even sped up a bit... hard to tell through the garble.

I'll try and give you some specific information... maybe you folks can help out an old hippie.

P4 @1.28 Ghtz

768 mb of RAM (388 mb or so free with Kristal running)

WinXpSp2

Creative SB Live! Value soundcard

Kristal v. 1.01

ASIO4ALL v2.7

V-Amp stereo line out to stereo line in on soundcard

I THINK I have:

tried every combination of Track input devices and actually get SOME activity with the input as "ASIO SB Live! Wave Device 1" with the outputs wide open on the V-Amp.

Set ASIO offline settings to 64 for both the Buffer and the Latency compression.

End result sounds more like a buzzsaw than a dirty guitar. Audacity seems to work just fine.

Any suggestions? I'd like to run a few things by the forum here if I can get it working!! :yeahhh:

Share this post


Link to post
Share on other sites

I have Kristal installed mainly for helping with this kinda thing... I found when opening to test a problem that Kristal was doing the same kinda thing on playback - I reinstalled Kristal over itself to get rid of this one.

Try this and see if the problem has gone... if not ease back on the buffer/ latency settings to see if the problem lies there.

Good luck from another 'old hippie'

HTH

Mick

Share this post


Link to post
Share on other sites

I tried reinstalling after seeing you mention that in another post, no luck there.

Couldn't take the "Buffer Size" to less than 64 samples, but tried the latency compression settings all the way to zero and no noticeable difference.

On the upside I did see a repeated flashed message in the ASIO settings window that seemed to imply an "Overload" of some sort.

Share this post


Link to post
Share on other sites

Dewy, just a thought, creative has its own player...open it and check settings in it, may help.

in creative player under "play>recording source> 2 options to play with. also under "tools>settings> lots more options

Share this post


Link to post
Share on other sites
I tried reinstalling after seeing you mention that in another post, no luck there.

Couldn't take the "Buffer Size" to less than 64 samples, but tried the latency compression settings all the way to zero and no noticeable difference.

On the upside I did see a repeated flashed message in the ASIO settings window that seemed to imply an "Overload" of some sort.

Sorry Dewy, I did mean try moving the '' buffer size'' slider to the right, to ease back on the latency compensation... start high at around 256 (just to see if you get clear audio back), then work down to get the best latency compensation you can, while still getting good playback.

Share this post


Link to post
Share on other sites

Ok... time to surrender on kristal... its giving me distortion at all settings. Audacity is doing just fine. Going to test out some other mixers and software... hate to lose the trusty Kristal... but its useless for anything more than a scratch pad.

Share this post


Link to post
Share on other sites
Going to test out some other mixers and software... hate to lose the trusty Kristal.

But once you try Reaper, you'll forget all about Kristal. :winkthumb:

-tkr

Share this post


Link to post
Share on other sites

Reaper is working well... but two tracks are all I seem to be able to record without sync issues.

Going to play with the Asio settings some more... I did manage to get something posted though hehe.

:clap:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×