Jump to content
Clancy

Why isn't sound card mic input working?

Recommended Posts

Kirk has been using just his inbuilt soundcard for years now, but a while back we bought a external soudblaster card... never could get it working. It had sound coming through the speakers, was recognised by as a recording device but we could never get any sound in. Today he went out and bought a new internal Soundblaster card, had it installed and still there is the same problem. Speakers working, inbuilt soundcard disabled... still can't get it to record.

Has anyone got any idea why this would be happening?

Any help would be much appreciated.

Cheers

Clancy

Share this post


Link to post
Share on other sites

G'day Clancy,

It'll be a very brave person or a fool who'll claim to be able to fix your computer remotely. However, being a bit of both, let me offer a few thoughts.

1). If you're using a sound card, you may want to go into the bios and disable onboard sound.

2). In the Control Panel/Sounds you'll have the opportunity to select your recording or playback device. It's not necessarily the default that you want.

3). Computers need to be told which devices to use ... they can be smart but they don't read minds.

These thoughts may start the ball rolling for your investigating or other members contributions. I'm sure we'll get the sound card operating ... eventualy.

Rgds

Karcey

Share this post


Link to post
Share on other sites

When I use adobe audtion the default is set to mic so I have to access the options and recording mixer to select line-in to record from my Korg PXR4.

Down to the individual machine I guess, what has been set at where for whatever software/hardware it's been running in its life.

Running through the basics never hurts, often problems are found in the simple stages where it's just a case of ticking the right box.

Share this post


Link to post
Share on other sites

Thanks Jon and Karcy, I've actually tried all those things, disabled the inbuilt sound card, the new one is the default (the only one there now) - tried selecting the line-in instead... nada. It really has me stumped.

We'll keep working on it. It's an odd one.

Thanks again guys,

Clancy

Share this post


Link to post
Share on other sites

Clancy,

Don't know if this will help but there is a diagnostic in XP. If you open Control Panel and open the hardware devise that you are using the program will run you through a couple of paths for correction. Sometimes the troubleshooting will help.

Share this post


Link to post
Share on other sites

OK, thinking out loud. You have a mic plugged into onboard sound ... and it works. Replace onboard sound with a card, and the mic doesn't work. You've tried a few different mics, and none work with that card? You've probably tried that card in another computer, so we know the card doesn't have a fault? A second card behaves exactly the same. You've probably also used speech settings in control panel to set the mic volume, and obviously the computer couldn't hear the mic. So maybe you're using a fancy mic, stereo perhaps, different adapter?

Either the computer knows it has a mic and doesn't like it, or it doesn't know the mic is there at all. Device manager should indicate this.

Do you only use the mic for one application or have you tried to set up something like Skype with it as well?

I'll keep thinking

Share this post


Link to post
Share on other sites

Karcey,

You must be a Teckie with a thought process like that, I agree narrow the problem down to what works and what doesn't work and eliminate the differences.

Share this post


Link to post
Share on other sites
So maybe you're using a fancy mic, stereo perhaps, different adapter?

hmmm, just on the off-chance - it's not Kirk's condenser mic is it? The condenser would require phantom power... (But you'd have to have some kind of xlr to 1/8" adapter for that.)

Share this post


Link to post
Share on other sites

OK background - I'm using soundblaster live 24 bit external card, so I don't know for sure if software is the same as internal card.

This is my set-up maybe something you can use maybe not but anyways...

open creative player/ play/ recording source/ enable "line-in - mic-in"

test and/or...

in player go to ---tools/ mixer/ under "line-in - mic-in" there is a mute box, under "my" set-up if the box is ticked{muted} the microphone is recordable and silent thru the speakers &/or monitors, if the box is not ticked the mic is still recordable and also plays thru the speakers/monitors at the same time. I hope that made sence.

test and/or...

r. click vol. icon select "adjust audio properties" then voice tab and be sure soundblaster is the default device for both playback and recording.

also under audio propeties is audio tab, select it and make sure all devices there are also selected "soundblaster"

well I hope that offers something, least I can do after all of what you both offer...Good-luck

Share this post


Link to post
Share on other sites

Thanks so much for all the tips. I am getting somwhere I think... my problem is that plugging a mic in the mic input doesn't work... it does work in the line-in input (I get sound from the mic through the speakers)... BUT there is no option to select line-in in the windows recording control panel... strangely enough there is an option for line-in for playback but not for recording... Any ideas on that?

Cheers

Clancy

Share this post


Link to post
Share on other sites

Yes I have OldG (thanks for the screenshot) - I actually had to enable something in the soundblaster software that brought up something (not line-in) but similar that worked for me. I can record now... BUT now Audition is recording the first track onto the second track. I'm not sure how to get that fixed, but maybe I'll start a new thread for that. I think maybe Matty22 might be able to help out with that. I think he knows a bit about it.

Thanks everyone for your help. It really is appreciated. X4StringDrive you pointed me in the right direction in going into the creative soundblaster settings instead of trying to get it working through the windows recorder. Thanks!

Cheers

Clancy

Share this post


Link to post
Share on other sites

Wow, thanks X4StringDrive, that looks like just the thing to try. We'll give that a try and let you know if it solves the problem. Thanks again!

Clancy

Share this post


Link to post
Share on other sites

"BUT now Audition is recording the first track onto the second track. "

OldG's drawing is perfect, but it doesn't include what you probably have on your soundblaster. I have the SB Audigy. The SB has a record input selection called "What U hear". If you have this selected it will cause the problem you are seeing. You want to select mic as the record input *if* you plug the mic into the mic input. OldG's drawing also shows how to get your "line in" added to the record panel. It could be called something else like "Auxiliary Mix"/

Share this post


Link to post
Share on other sites

No not yet X4StringDrive. :(

Thanks for that fly. I don't have "what U Hear" selected... I have the Auxiliary Mix selected. Finally got that to show up in the Windows recorder by selecting it in the Audigy software itself.

I know how to add things that aren't selected in the recording panel... it's just that it wasn't there until I enabled it in Audigy.

It was all working in Audition 1.5 apart from the double track problem... but then it stopped working again. I think there may be a problem with the soundcard itself as it shouldn't work and then suddenly not work... I never did get it working in Audition 2.0 - Audition 1.5 seemed to recoginise it no problem. 2.0 detected it but it didn't show up as recording.

I don't know, we have set it back to the in-built sound card for now, just so Kirk can get some work done - a new lesson, but I'll get back onto it after that. :brickwall:

Thanks for your help everyone, it's much appreciated.

Clancy

Share this post


Link to post
Share on other sites
...I never did get it working in Audition 2.0 - Audition 1.5 seemed to recoginise it no problem. 2.0 detected it but it didn't show up as recording....

Clancy - could it possibly be a problem with the software drivers in Audition 2.0? Might want to check Audition's webpage to see if they have any driver updates/patches. Just a thought......

Share this post


Link to post
Share on other sites
Clancy - could it possibly be a problem with the software drivers in Audition 2.0? Might want to check Audition's webpage to see if they have any driver updates/patches. Just a thought......

Thanks Stratrat, I'll give that a go.

Cheers

Clancy

Share this post


Link to post
Share on other sites

I haven't got back to it yet stratrat. I've just had a bunch of other stuff to do, but next time I have a day to waste (oops spend) on trying to get the damn thing working, I'll try the new drivers and see how that goes.

I'll let your know.

Thanks for you help,

Clancy

Share this post


Link to post
Share on other sites

Dear Dear Clancy, my what fun you have brought me{lol}. About 1.5 years ago I bought Adobe Audition version 1.5, and I at the time felt overwelmed by all the bells & whistles so I shelved it until 2days ago, I want to say you inspired me to have another go at it but other words keep coming to mind that I won't use on a family style forum. Anyways heres what I've got & done to my set up, maybe something here you can get that "oh yeah" feeling from. Remember I'm not using 2.0

My set-up -

Guitar - FX processor - PA/Mixer combo - record-out from mixer to - line-in on SoundBlaster card - Phones out from card to - mixer line in{ for monitoring without head phones/ to use head phones I just connect to phones on SBcard}.

Microphone{AKG D590S &/or Audio-Technica DR-140} - Mixer - with the above output setup.

When recording "mic" I turn the input level of the audio completely down and use the monitor level input{on my mixer} when wanting to record and hear previous track at the same time, while not using headphones. I'm sure all this was unneeded info but since I can't type worth a lick I can use the experience.

in Audition while in multi-tracks screen go to ....Options - untick "synchronize with edit veiw" this should allow you to record individual tracks with no bleed thru from any other track{at least on my setup}

Also under options in same screen is device order, my set up is.. under "recording device" 1st listed is wave mapper 2nd is soundblaster, move from unused side if needed...."Playback devices" 1st listed is Soundblaster 2nd is wave mapper, Again move from left side to right if needed.

Now back on the multitack screen, in the track box {where you arm from} there is in & out buttons, my set-up there is in=#2 & out=#1 with both showing Soundblaster as the device.

only other thing I did in options - settings panel I reset "use default workspace".

by the way I'm using Win-XP on this machine,and ASIO4ALL, in the windows{task bar} under volume control panel "use" line-in/mic-in be sure "what you hear" is unticked.

If your still reading at this point the question may be "whats the point?" well point is, if my dumazz can do it, you'll surely figure it out easily{yes I'm sober}.Can't say this was fun, but was another learning project and I'll think I keep climbing this Audition learning curve, kinda like it now that "thats" all over with. I hope I didn't confuse more than offer something.....Good luck and let us know when/if you get after it again.....Kenny

ps: I didn't disable my inboard card from bios, just disabled it from driver properties.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×